Nieuws/Wat U Zegt
945969486
Wat U Zegt

’Overheid faalt met app’

De overheid faalt met de app CoronaMelder, stelt R. van Swol. Deze app vereist blijkbaar IOS 13.5 of nieuwer.

Dus alle ’duurzame’ gebruikers met een goed functionerende iPhone, die niet meer kan worden geworden geüdatet naar een nieuwe versie dan IOS 13.5, kunnen de app iet gebruiken. Deze bezitters zijn dus uit gesloten door deze overheid en de firma Apple.

Heeft werkelijk , niemand maar dan ook echt niemand binnen het overheidsorgaan die hier aan gedacht heeft, om dit kunnen voorkomen?

Tja, dan rest mij slecht de uitspraak van Famke Louise te herhalen: ’Ik doe niet meer mee’.

R. van Swol, Enkhuizen